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Preface

The National Curriculum Framework, 2005, recommends that children’s life at school must be linked to their life outside the school. This principle makes a departure from the legacy of bookish learning which continues to shape our system and causes a gap between the school, home, community and the workplace. 
The student workbook on “Spreadsheet (Advanced)” is a part of the qualification package developed for the implementation of National Vocational Education Qualification Framework (NVEQF), an initiative of Ministry of Human Resource Development (MHRD), Government of India to set common principles and guidelines for a nationally recognized qualification system covering Schools, Vocational Education and Training Institutions, Technical Education Institutions, Colleges and Universities. It is envisaged that the NVEQF will promote transparency of qualifications, cross-sectoral learning, student-centred learning and facilitate learner’s mobility between different qualifications, thus encouraging lifelong learning. 
This student workbook, which forms a part of vocational qualification package for student’s who have passed Class X or equivalent examination, was created by a group of experts. The IT-ITeS Skill Development Council approved by the National Skill Development Corporation (NSDC) for the IT/ITeS Industry developed the National Occupation Standards (NOS). The National Occupation Standards are a set of competency standards and guidelines endorsed by the representatives of IT Industry for recognizing and assessing skills and knowledge needed to perform effectively in the workplace. 
The Pandit Sunderlal Sharma Central Institute of Vocational Education (PSSCIVE), a constituent of National Council of Educational Research and Training (NCERT) in association with Wadhwani Foundation has developed modular curricula and learning materials (Units) for the vocational qualification package in IT/ITes sector for NVEQ levels 1 to 4; level 1 is equivalent to Class IX. Based on NOS, occupation related core competencies (knowledge, skills, and abilities) were identified for development of curricula and learning modules (Units). 
This student workbook attempts to discourage rote learning and to bring about necessary flexibility in offering of courses, necessary for breaking the sharp boundaries between different subject areas. The workbook attempts to enhance these endeavours by giving higher priority and space to opportunities for contemplation and wondering, discussion in small groups and activities requiring hands-on-experience. We hope these measures will take us significantly further in the direction of a child-centred system of education outlined in the National Policy of Education (1986). The success of this effort depends on the steps that school Principals and Teachers will take to encourage children to reflect their own learning and to pursue imaginative and on-the-job activities and questions. 
Participation of learners in skill development exercises and inculcation of values and creativity is possible if we involve children as participants in learning, and not as receiver of information. These aims imply considerable change in school routines and mode of functioning. Flexibility in the daily time-table would be a necessity to maintain the rigour in implementing the activities and the required number of teaching days will have to be increased for teaching and training. 
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RELEVANT KNOWLEDGE
You have learnt to work with pictures and clipart in earlier sessions using word processing software.  You can insert pictures and clipart in spreadsheet software as well. 
Spreadsheet software includes a variety of clip arts. You can use these in spreadsheets. 
Searching for and inserting a Clip Art
If you want to insert a clip art in a billing statement, do the following:
1. Click File > New. Under New Workbook dialog box, select Installed Templates. 
2. Select Billing Statement template from Installed Templates and click Create. A window similar to the one below appears.
[image: ]
Billing statement template
Notice - the template does not have any logo or pictures. To insert a clip art, do the following:
3. Select Clip Art under Illustrations group in the Insert tab. 
[image: ]
The Clip Art search dialog box appears (figure below).
[image: ]
Clip Art search dialog box
4. To search for a clip art use relevant keywords in the search box. So, to display clip arts related to billing, type billing in the Search for: text box and click Go. 
Notice clip arts tagged as billing in the search results (figure below).
[image: ]
        Search results dialog box
Note: Spreadsheet software will display the Clip Art Organizer dialog box to include search results of clip arts from online web site (if not prompted before). This option requires an active internet connection as the spreadsheet software needs to fetch relevant clip arts from the online website based on the keywords specified in the search text box.  
Preview and insert a Clip Art
To preview the clip art before inserting into the spreadsheet, do the following:
1. Click on the dropdown arrow next to the clip art (figure below, left) and click preview/properties. A Preview/Properties dialog box along with selected clip art appears with technical & keyword details such as file format, image vertical & horizontal size, file size, assigned keywords, etc.(figure below, right).
[image: ]      [image: ]
2. To insert, double-click on the clip art. Notice the clip art is added to the spreadsheet (figure below).
[image: ]
Billing statement spreadsheet with clipart.
Insert a picture
You can also insert pictures or photos in a spreadsheet. For example, you can insert a logo in an invoice, locations of sites in a travel quotation, etc.To insert a picture do the following:
1. Open a new workbook in spreadsheet. Click on the Insert tab on the Ribbon.
2. Click on the option Picture in the Illustrations group (figure below). 
[image: ]
3.  The Insert Picture dialog box appears (figure below). Browse the location of the picture, select the picture and click Insert. 
[image: ] [image: ]
Note: Spreadsheet software inserts the clip art or the picture with its actual size. The Clip Art may be too large, thus, hiding the essential details in the spreadsheet. Hence, it is advisable to resize the clipart or the picture. 
To resize the picture/clip art, do the following:
1. Drag the corners of the clip art or right-click the picture
2. Select Size and Properties option and specify the desired width & height of the picture just as you do in a word processor.
Applying Effects
You can apply special effects such as Shadow, Reflection, Glow, 3-D effects, etc. to enhance the appearance of a clipart or picture. Adding special effects can make the spreadsheet look attractive. 
For example to apply 3-D effect, do the following:
1. Double-click on the clip art or picture. 
2. Select Picture Effects dropdown in Picture Styles group under Format Tab. 
3. Point to 3-D Rotation.
4. Select Isometric Right Up from the list. Notice the Isometric Right Up style is applied to the picture. 
[image: ]
To practice what you have just learnt, insert different clip arts & pictures in the same worksheet. Apply different Picture Effects, Picture Shapes & Picture Borders and observe the change.  
[image: ]    [image: ]    [image: ]
Picture Shapes, Picture Borders & Picture Effects dropdown menus
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Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create a ready-to-print one page spreadsheet for the following (Choose one): 
a. Travel Itinerary for a Travel agency
b. Medication Schedule 
c. Hotel Menu Card
d. School Time Table
Use the following guidelines:
a. Include relevant fields & content for the topic selected
b. Include relevant pictures or clip arts
c. Use appropriate picture effects



ASSESSMENT
Answer the following questions
1. Explain the procedure of inserting a clipart in a spreadsheet with an example.
2. Explain the procedure of applying 3-D effects to a photo inserted in a spreadsheet.
Fill in the blanks
1. Clipart option is available under ____________ group located in _______ tab.
2. Picture option is available under ____________ group located in _______ tab.
3. List any five picture effects available in the spreadsheet software.



[bookmark: _Toc355270435]session 2: Draw and Modify Shapes
RELEVANT KNOWLEDGE
You have learnt to work with shapes in earlier sessions using word processing software. You can use shapes in spreadsheets to annotate or insert a comment to compliment the data or the data analysis. 
Inserting a shape
You can shapes such as lines, basic geometric shapes, arrows, equation shapes, flowchart shapes, stars, banners, and callouts using the Shape option available under the Illustrations group under the Insert tab. 
To insert a shape, do the following:
1. Open a new workbook and enter the following data: 
[image: ]
2. You will insert visual callouts to illustrate the reason for high volume of sales. To do so, select Insert tab. 
[image: ]
3. Under Shapes dropdown menu in Illustrations group, select Rectangular Callout. Click and drag until the shape is complete. 
4. Add the requisite text within the Rectangular Callout (sample figure below).
[image: ]
Notice the attention grabbing text in the rectangular callout representing the reason for high sales figure in the table. 
Modifying a shape
You can modify the callout to enhance the visual appearance by applying different styles . To modify the callout you had created, do the following:
1. Double-click on the callout.
2. Select Subtle effect - Accent 3 visual style from Shape Styles dropdown menu. Notice the visual effect applied to the callout (figure below).
[image: ]
You can apply fancy effects such as reflection, shadow, glow, etc. to make this callout look much more attractive. 
3. To apply glow effect, point to Glow from Shape Effects dropdown menu in Shape Styles group.
4. Select Accent Color 1, 8 pt glow from the list and apply. Notice the Glow effect  applied to the callout (figure below).
[image: ]
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create a scorecard to include subjects and marks. Fill the scorecard with your marks scored in earlier exams. Use callouts to indicate the reason for subjects that have marks higher and lower than 60%.  



ASSESSMENT
Answer the following questions
1. Explain the purpose of shapes.
2. Explain the procedure to use a shape in a spreadsheet.
Fill in the blanks
1. Shape option is available under ____________ group located in _______ tab.
2. List any five glow effects available in the spreadsheet software. ______________ , ________________ , ___________________ , ________________ & _______________. 

[bookmark: _Toc355270436]session 3: Illustrate Workflow Using SmartArt Graphics
RELEVANT KNOWLEDGE
You have already learnt about SmartArt and using it in Word processing software. You can use Smart Art in spreadsheet software to illustrate a timeline or a workflow process.
You can illustrate a sequence of actions or events such as different phases of a project or process by using SmartArt in spreadsheet software. Workflow consists of a sequence of actions where each step has a precedent before the next action or step can begin. You can basic workflow process using SmartArt. 
Workflow process can vary from simple to complex structures. It is widely used in almost every business today, ranging from manufacturing, production to research & development, etc. 
For example, a simple workflow process for recruitment includes:
· Post job description and required qualification.
· Collect resumes.
· Match skill sets.
· Conduct preliminary assessments.
· Shortlist potential candidates.
· Conduct face-to-face interviews.
· Finalize candidates.
· Provide employment offer.
· Complete hiring formalities.
To create the illustration for this workflow process, do the following:
1. Select Insert tab. 
2. Select SmartArt in Illustrations group. A window similar to the one below appears.
[image: ]
3. Notice, the recruitment process defined here is a continuous process. To illustrate a continuous process, you can use the Cycle SmartArt graphic. Select Cycle from the list (left)
4. Select Basic Style and click OK. A SmartArt graphic similar to the one below is displayed.
[image: ]
5. You need to add text to illustrate the workflow process. To modify the default text, enter the following under Type your text here section: 
· Post Job Description & required qualification
· Collect Resumes
· Match Skill sets
· Conduct Preliminary Assessments
· Shortlist Potential Candidates
· Conduct Face-to-face interviews
· Finalize candidates
· Provide employment offer
· Complete hiring formalities
The recruitment workflow (illustrated below), now displayed as a continuous process, is easier to comprehend. 
[image: ]
Modify a SmartArt
To enhance visual appearance of the SmartArt, you can use the Design tab to customize the color, style and layouts. To apply a style, do the following:
1. Select Design tab
2. Select Moderate Effect available in SmartArt Styles group and apply. Notice the visual effect changed (figure below). 
[image: ]
Use the following table as a reference when illustrating workflow process:
· Use List, if you want to illustrate a listing that do not follow a step-by-step process.
· Use Process, if you want to illustrate a one way process.
· Use Cycle, if you want to illustrate a continuous process.
· Use Hierarchy, if you want to illustrate tree structure such as an organizational chart.
· Use Relationship, if you want to illustrate connections between sets.
· Use Matrix, if you want to illustrate how parts relate to a whole.
· Use Pyramid, if you want to illustrate a top to bottom proportional relationship.
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create a family tree using hierarchy SmartArt.

	2.
	Apply different effects to the SmartArt Graphics.

	3.
	Illustrate an ecological pyramid. Hint - An ecological pyramid is a diagram that shows the relative amounts of energy or matter contained within each trophic level (producers, herbivores, carnivores etc) in a food chain or food web. You can use the Pyramid SmartArt here and create a Number pyramid.

	4.
	Apply different SmartArt Styles to the SmartArt graphic created earlier.




ASSESSMENT
Answer the following questions
1. Which SmartArt is best suited for creating a diagram representing lifecycles of animals?  
2. Which SmartArt is best suited for creating a diagram for representing the hierarchical cricket team structure?  
3. Explain the procedure to illustrate a workflow process with an example. 
Fill in the blanks
1. SmartArt option is available under _______ group in _________ tab.
2. SmartArt Styles is available under _________________ group in _______ tab.
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RELEVANT KNOWLEDGE
You have already learnt to group graphical objects in word processing and presentation software. You can also group graphical objects in spreadsheet software. Grouping can help when you want to simultaneously move, rotate or resize multiple objects in a workbook. You can group objects such as pictures, clip art, shapes and text box. Once grouped, they appear as a single object. 
Layers
When working with graphical objects such as pictures, clip arts, shapes, etc., each object is layered on top of each other. For example if you insert a picture over data, the picture overlaps hiding the data and likewise if you draw a shape over a picture, the shape overlaps hiding the picture. You can rearrange layers according to your requirement after inserting several pictures, clip arts or shapes. 
To understand working with layers, open a workbook using spreadsheet software and add few graphical objects to the workbook (sample figure below).
[image: ]
Notice the graphical objects overlap each other. In this example, a star overlaps a square box, which in turn overlaps the computer clip art.
Viewing and moving between layers
To view layers, do the following:
1. Select the Page Layout tab. 
2. Select Selection Pane in Arrange group.
[image: ]
On doing so, the Selection and Visibility dialog box appears (figure below).
[image: ]
3. Select the layer from the list to highlight. 
4. To move a layer up or down, you can use the up arrow [image: ] or down arrow [image: ] buttons in the Selection and Visibility dialog box. 
For example, to bring the computer clip art to the front as the top-most layer, select it and then click the up arrow button until it is visible as the top-most layer. With every click, you will notice a movement of the object selected.
The Selection and Visibility dialog box helps you easily arrange objects in different layers. 
Grouping Objects
Sometimes, you work on a spreadsheet that has multiple graphical objects, each object being placed with great care at a relational distance from each other. To move them all to another position would mean spending effort in positioning them once again. So what’s the solution?  
Grouping can help in organizing a group of objects to act like one single object making them easier to move in a worksheet. 
To understand how to group objects, do the following:
1. Open a worksheet and insert different graphical objects (sample figure below). 
[image: ]
2. Select all the objects that you want to group. To select multiple objects, press the Ctrl key and select the objects. 
[image: ]
Multiple objects selected for grouping
3. Select the Group option available under Arrange group in the Format tab. 
4. Click on Group, to group all the selected graphical objects in the workbook. 
5. Try moving or resizing the object; notice all the objects grouped move as if it is it is a single object. 
Similarly, to ungroup, select the object and then select Ungroup available in the Group dropdown menu. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Insert at least 5 different objects (pictures, shapes, etc.) and group them as a single object. 



ASSESSMENT
Answer the following questions
1. Explain the procedure to work with layers with an example.
2. Explain the procedure to group and ungroup multiple graphical objects with an example. 
Fill in the blanks
1. Selection pane is available in _________ group under _________ tab. 
2. ___________ feature can assist in combining multiple objects as a single object.
3. Group option is available under ___________ group in the _________ tab.
4. Ungroup option is available under ___________ group in the _________ tab.
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RELEVANT KNOWLEDGE
Goal Seek is a special and very useful feature of spreadsheet software. This feature allows you to alter the data used in a formula in order to find out what the modified results will be. Basically, goal seeking is the ability to calculate backwards to obtain an input that would result in a given output. This is also referred to as the what-if analysis or as back solving. 
For example, if you want sell a book worth Rs.500 with a sales target of Rs. 30,000 but are unsure of how many books you need to purchase and sell, you can use the goal seeking method to create a forecast. This function helps you to see how one element of data in a formula affects another.
To learn about this feature of spreadsheets, you will first create a scenario with the example discussed above and then create a forecast using goal seek.
Do the following:
1. Open a new worksheet and enter the following details in respective rows and columns.
[image: ]
To compute the total amount, calculate the product of the price per book and the number of books to be sold. Enter the formula in B3 as =B1*B2. 
Since we do not know the number of copies to sell to reach the target revenue, keep the value as zero in B3. 
Now, use Goal Seek function to find out how many copies are needed to achieve the target revenue.
2. To use goal seek, click Goal Seek from What-if-Analysis dropdown menu available under Data Tools group in Data tab. A Goal Seek dialog box appears.
[image: ]   [image: ]
3. [bookmark: _GoBack]Now enter the following values:
· Specify the cell reference as B3 in the Set Cell text box. 
· Specify the cell reference as B2 in the By Changing Cell text box; spreadsheet software will change the goal value until it completes matching the target income.
· Select the To Value text box and enter the goal, 30000.
· Click Ok.
Notice the Goal Seek Status dialog box that displays the progress for computing the value necessary to reach the goal value. Notice that No. of books to Sell is automatically populated with a target value of 60 to meet the income of Rs.30000.00.
[image: ]    [image: ]

Note: The Step & Pause buttons in the Goal Seek Status dialog box will be active when spreadsheet software is unable to find a solution. 
If you would like to set different targets or goals, click Undo (CTRL+Z) and try with different target values using the procedure outlined in this session. 
This feature can be very useful in loan or investment calculation. Another scenario where this feature can be used is to answer the “what-if” questions people ask after elections (for example, how many votes would have been needed to win, etc.).


EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Your business has a profit of Rs 37,500. You have set a new profit goal of Rs 65,000. Currently, you are selling 1500 items at Rs 25 each. If you still sell the same number of items, calculate by how much you should raise your prices to achieve your target. Find the solution using Goal Seek.



	2.
	Using the same conditions as above, if you decide that changing the price is not a good idea, but rather you should sell more items, calculate how many more items need to be sold to achieve the same target. Find the solution using Goal Seek.



ASSESSMENT
Answer the following questions
1. Explain the purpose of goal seek with an example.
Fill in the blanks
1. Goal Seek is also called ____________ or __________.
2. Goal Seek option is available under __________ dropdown menu available under _________ group in ______ tab.


[bookmark: _Toc355270439]session 6: Analyze Data with Logical and Lookup Functions
RELEVANT KNOWLEDGE
When you need to perform complex calculations and data analysis, you can use the powerful functions of a spreadsheet - Lookup function and Logical function. 
For example, if you have a large database of customers and you want to find out customers by location, town, etc. you can use a combination of logical and lookup functions for your data analysis. 
Lookup functions are used to return a value from a single column or from an array. For example, if in one sheet of a spreadsheet, you have a parts list in a table containing thousands of part numbers and their description and other details (supplier, price etc.). On a separate sheet in the spreadsheet, you have the Invoice with columns for Part Number, Description, Quantity Sold, Price, and Total. Now, when you enter the part number in the Part Number column of the Invoice sheet, the VLOOKUP function can be used to automatically search for and get the related details of the input part number (description, price, etc).
This has a two pronged benefit:
a. It helps avoid data entry errors.
b. Updation in one central place will automatically be reflected in places where the data has been used.
Logical functions in a spreadsheet help in decision making based on conditions.
Logical Functions
Spreadsheet software provides seven logical functions that are available under Logical dropdown in Function Library group under Formulas tab. 
[image: ]
Logical function employs operators for returning TRUE or FALSE values. 
Logical Operators compare two values and return the result as either a TRUE or FALSE. 
Operators include =, <, >, <=, >=, and <>. 
Logical functions include AND, TRUE, FALSE, IF, NOT, OR and IFERROR.
AND Function
The AND function returns TRUE if all the argument results are true and returns FALSE if one or more argument results are false. To understand AND function
1. Open a new worksheet and enter the following data:
[image: ]
2. Type the following in cell B2 & B3 =AND (5<A2, A2<100) and press Enter. 
a. The AND function will display TRUE if the number is within the range of 6 to 100 AND the value should be greater than 5. 
b. The AND Function will display FALSE if the value is not within the mentioned range. 
Notice the result in the column where the formula was entered.
OR Function
Returns the value TRUE if any argument is true and returns the value FALSE if all arguments are false. To understand the OR function
1. Enter the following data in a spreadsheet:
[image: ]
2. Type the following in cell A6 =OR(A1>50, A2>60, A3>100) and press Enter.
a. The OR function will display TRUE if any of the values present in A2, A3 or A4 satisfies the rule mentioned in the formula. 
Notice the result.
IF Function
The IF function is used where logical decisions are needed in a calculation. To understand the IF function
1. Enter the following data:
[image: ]
2. Type the following in cell C2 =IF(A2>B2,"Insufficient Funds") and press Enter. 
a. Wherever the value in Expense column is greater than the value in Income column, the IF Function displays a comment “Insufficient funds” in the Comment column.
b.  Now change the value in the Expense column making it less than the value in the Income column and notice the Comment changing to “FALSE” as the given condition is no longer met. 
IFERROR Function
The IFERROR function returns either the specified result if the formula is right or a user specified error message if formula leads to an error. To understand IFERROR function
1. Enter the following data:
[image: ]
2. Type the following in cells D2, D3 & D4 =IFERROR(B2/C2, "Error in calculation") and press Enter. 
a. The IFERROR function displays either the result if the formula and the values are right or “Error in calculation” if the value cannot be computed. 



NOT Function
The NOT function returns reversed logical value i.e. if it is used for a TRUE expression, FALSE is returned, but, if it is used for FALSE expression, TRUE is returned. To understand the NOT function
1. Enter the following in cell A2 =NOT(A1="I like to learn more") and press Enter. You see the result as given below:
[image: ]
2. Now enter “I like to learn more” in cell A1 and press Enter. Notice the changed value. 
TRUE() and FALSE() Functions
The TRUE() function returns the logical value TRUE in its cell. Similarly, FALSE() always evaluates to logical value FALSE. These functions are used with other functions. 
TRUE() or FALSE() can be used for testing purposes to force a certain value to be returned. For example, consider the IF statement:
· IF (logic_test;true_value;false_value). 
· If logic_test evaluates to TRUE, true_value is returned, otherwise false_value is returned. 
Lookup Functions
Lookup functions return values by looking up a table. Most popular lookup functions include the VLOOKUP and HLOOKUP. These functions are available under Lookup & Reference dropdown in Function Library group under Formulas tab.
Note: VLOOKUP needs data to be sorted in ascending order; sort the data before attempting to use the function in a spreadsheet.
VLOOKUP looks for data vertically (top to bottom) until it locates a value that matches your query. HLOOKUP looks for data horizontally (left to right) until it locates a value that matches your query.
Lookup functions are used when you have a huge amount of data to analyze and take decisions. To understand the VLOOKUP function, you will work on an exercise that is based on the assumption that the spreadsheet has a lot of data and that you need to find out the department of a person by specifying the Employee ID. Do the following:
1. Enter the following data:
[image: ]
2.  Type the following formula in cell E3 (or any other empty cell) =VLOOKUP(A3,A1:C4,3,0) and press Enter. The output will be as given below:
[image: ]
The syntax of VLOOKUP is:
 =VLOOKUP(lookup_value,table_array,col_index_num,[range_lookup])
· Lookup_Value is the value you want to search for in the first column of the table_array. In this case, it is the Employee ID (A3). 
· Table_Array is the data range to be searched. In this case, it is A1:C4.
· Col_Index_num is the number of the column in the table_array that contains the data you want returned. In this case, it is the third (3) column that refers to department. 
· Range_lookup is the logical value that returns - either TRUE or FALSE. This value indicates if VLOOKUP should return an exact value or an approximate value. 
· If TRUE, an exact or approximate match is returned. If the exact match is not available, then the next largest value is returned. 
· If FALSE, only an exact match is returned. If the exact match is not available, then the error value #N/A is returned.
To understand HLOOKUP, you will work on an exercise where it is assumed that the records or data are available horizontally (figure above) and that you need to find out the Department of a person using the Employee ID. Do the following:
1. Enter the following data:
[image: ]
2. Type the following formula in cell D5 (or any other empty cell):
=HLOOKUP(10203, A1:D3, 3,0) and press Enter. The output will be as given below:
[image: ]
The syntax of HLOOKUP is:
=HLOOKUP(lookup_value,table_array,row_index_num,[range_lookup])
· Lookup_Value is the value you are searching for in the first column of the table_array. In this case, it is the Employee ID (D3). 
· Table_Array is the data range to be searched. In this case, it is A1:C4.
· Row_Index_num is the row referenced for returning respective value. In this case, it is the third (3) row that refers to department. 
· Range_lookup is the logical value that returns TRUE or FALSE; this value indicate if HLOOKUP should return an exact value or an approximate value. 
· If TRUE, an exact or approximate match is returned. If the exact match is not available, then the next largest value is returned. 
· If HLOOKUP value is smaller than the smallest value, the error value #N/A is returned. 
In this session, you have learnt about the fundamentals of logical & lookup functions. You can perform complex analysis by combining the functions with different arguments. You can also use data from different columns, rows, worksheets or spreadsheets for data analysis.
Refer to the spreadsheet help file for more syntax, constraints and examples to learn more about logical & lookup functions in detail. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create a spreadsheet with the following data:


a. Use AND function to determine if A2>A3 and A2<A4.
b. Use OR function to determine if A2>A3 or A2<A4
c. Use NOT function that expresses A2+A3=175 is a false statement.
d. Use IF function to display “Good” if the value in cell A2 is greater than 60 and display “Average” if the value in cell A2 is less than 60.
e. Use VLOOKUP to fetch record of the bike that has the highest mileage from the list. 



ASSESSMENT
Answer the following questions
1. Explain the purpose of logical function with an example.
2. Explain the purpose of lookup function with an example.
Fill in the blanks
1. Number of logical functions present in spreadsheet software: ______.
2. Name the logical functions: ____________ , __________ , __________, __________ , _________ , __________ & ____________. 
3. Write any three examples of Operators: _____ , ______ & _______. 


[bookmark: _Toc355270440]session 7: manage themes
RELEVANT KNOWLEDGE
Themes are used to format a spreadsheet and make it look attractive. For example, you can create attractive scorecards, business reports or invoices to customers (email or color print) by using themes. 
You can apply themes to existing documents, documents created from templates or a even a blank document. 
To apply themes to a new spreadsheet, do the following:
1. Create a new spreadsheet for managing your weekly timetable similar to the one below (Include fields for days, number of periods(classes) per day and a shape to indicate the heading).
[image: ]
Weekly timetable sample using shapes and table formatting
2. Select Page Layout tab
3. Select Paper theme from Themes dropdown (sample below) and observe the changes. Select different themes until you find a theme that fits your need.
[image: ]
Weekly timetable sample after applying Paper Theme
You can customize the look and feel of a workbook by modifying the Theme Color, Theme Font and Theme Effects available under Themes group (figure below).
[image: ]
Colors, Fonts & Effects dropdown menu
For practice, change the theme color to Oriel and observe the change. 
[image: ]
Oriel Color applied
Now change the theme font to Technic and observe the difference. 
[image: ]
Technic Font applied
Change the theme effect to Equity and observe the change. 
[image: ]
Equity Effect applied
Note: There might be minor alternations made when applying Fonts or Effects. Pay close attention to the changes.


Saving a Theme and using it later
You can save themes for future use once it is customized. To save a theme, do the following:
1. Select Page Layout Tab
2. Select Save Current Theme… in Themes dropdown menu (figure below)
[image: ]
Saving themes
3. Type a name for this theme, for example: MyTheme01 (figure below) and click Save.
[image: ]
Save Current Theme dialog box
To apply this theme to another spreadsheet, do the following:
1. Open the spreadsheet
2. Select Page Layout tab
3. Select Themes dropdown menu in Themes group (figure below)
[image: ]
Custom Themes in Themes dropdown
4. Notice the theme saved earlier is now available in the list. You can apply the theme by clicking on it.
Downloading Themes
You can download and use themes in a workbook. Use search engine such as Google to find download themes from different websites. To apply the theme downloaded earlier, do the following:
1) Select Page Layout tab.
2) Select Themes dropdown under Themes group.
3) Click Browse for Themes. Select the theme downloaded to your computer and click Open. Theme will be applied to the spreadsheet and results will be displayed on the screen. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create a personal monthly budget by using appropriate template and customize it to suit your needs.

	2.
	Apply different themes to the spreadsheets created earlier.



ASSESSMENT
Answer the following questions
1. Explain the procedure to apply a theme in spreadsheet software.
2. Explain the procedure to customize and save a theme for future use. 

Fill in the blanks
1. Themes option is available under _______ dropdown menu in the ______ tab.
2. Theme effects option is available under _______ group in the __________ tab.
[bookmark: _Toc355270441]session 8: create and use templates
RELEVANT KNOWLEDGE
Templates can help you save time and effort because all the work it takes to design a workbook has already been done. You can use templates that are built-in within the spreadsheet software or create your own templates. 
Creating and using a template
To create a template, first you need to create a spreadsheet as per your requirements and then convert it to a template. You can create templates for a variety of purposes such as invoices, bills, feedback forms, quiz, etc. 
To create a template of a bill that auto calculates the price with sales tax, do the following:
1. Open a new spreadsheet.
2. Create the following entries (figure below):
a. A6 to A11 (Description)
b. B6 to B11 (Price per quantity)
c. C6 to C11 (Quantity)
d. D6 to D11 (Total). Enter the formula to auto-calculate the total as
     a product of price per quantity and quantity {based on the values
     entered in the cells (example: D6=B6*C6, etc.)}. 
e. C13 (Net Total).
f. D13 (=SUM(D6:D11)
g. C14 (Tax Amount).
h. D14 (leave this blank to enter tax amount)
i. C15 (Total Amount)
j. D15 (Enter the formula to find the sum of Net Total and Tax Amount)
[image: ]
Custom bill
3. To save this as a template, select File > Save As…. Select the type as Template from the Save as type: drop down list. For example, you can specify Excel Template if you are using an Excel Spreadsheet.
4. Enter a file name, for example, Bill sample. Click Save.
Now you can use this template whenever you need to raise a bill. To use this template, do the following:
1. Select File > New
2. Select My Templates (figure below)
[image: ]
Template
3. Notice the Bill template created earlier is now available. To use this template, select the template and click OK. A worksheet based on this template will be created (figure below).
[image: ]
Worksheet created automatically using the template
Now you can use or share this template. 
Using in-built templates
You can also use the templates that are in-built in the spreadsheet software.
To use templates available in the spreadsheet software, do the following:
1. Click on File > New. 
2. To view the list of templates installed along with the spreadsheet software, click Installed Templates under Templates. Notice the available list of templates. 
3. To use a template, click on it from the list and click Create. For example, if you would like to create a tracker for monitoring attendance, do the following:
a. Select the the Timecard template from the list and click Create. (figure below). 
[image: ]
Timecard template
4. You can customize this worksheet further according to your needs. 
Downloading templates
Spreadsheet software has limited templates installed by default. Hence, at times, a template that you need may not be readily available. In such a case, either you can download the template from websites.
To search for a template, do the following:
1. Type a keyword for example, billing, in the search box (centre section of the New Workbook dialog box) and click the[image: ] icon. (Note: You need an active internet connection to perform this task.).A list of templates matching your keyword appears.
2. You can preview the templates. If you want to use a template, double-click on it. 

EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create a spreadsheet template for storing and calculating your exam scores. You will be using this template for later exercises. So save it as Exam_{yourname}. 
For each subject, have an internal assessment and a Term Assessment. Create columns for:
1. Entering marks for Term I and Term II. 
2. Calculate the percentage for each term for each subject. 
3. Calculate the average percentage for the year for each subject.
4. Calculate the aggregate percentage for the year.



ASSESSMENT
Answer the following questions
1. Explain the procedure to create a template. 
Fill in the blanks
1. Default spreadsheet templates are available in ___________ section under _______.
2. List any five templates available by default along with the spreadsheet software. _____________, _________________ ,_________________, _____________ & ________________.

[bookmark: _Toc355270442]session 9: Update Workbook Properties
RELEVANT KNOWLEDGE
Workbook properties contain information about the workbook such as the author of the workbook, date and time when the workbook was created and modified, etc. This information is referred to as metadata.
Adding information about author, company, etc. can help in identifying the source of the document. For example if you need to report an in error in a document, it will be easy it you know information about the author or the company. 
You update a workbook's properties to store additional information about the workbook. For example, you might want to store information about what the workbook is used for to help potential users of the workbook. You can only update the properties of a workbook that you own and currently have open.
You might also want to view a workbook's properties to find out information about the workbook. For example, you might want to find out the name of the workbook owner or the date that the workbook was created or last saved.
To update a workbook’s properties, do the following:
1. Open a workbook in Spreadsheet software. 
2. Click on File. A dropdown menu appears. 
3. Click Prepare > Properties. An additional detail dialog box appears above the work area of your work sheet (figure below). You can view or modify details about the Author, Title, Subject, Keywords, Category Comments and Status here.
[image: ]
4. To view additional details such as date of creation or when the spreadsheet was last modified or accessed, click the dropdown Document Properties located at the left corner.
5. Click Advanced properties. A [Workbook name] Properties dialog box appears. Notice the details available under General, Summary, Statistics, Contents and Custom tabs. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Update all the spreadsheets created earlier using the following  guidelines:
a. Use your name as the Author Name
b. Fill in the title as Spreadsheet Exercise. 
c. Type a detailed comment about the exercise in about 50 words in the Comments field.  



ASSESSMENT
Answer the following questions
1. Explain the purpose of workbook properties.
2. Explain the procedure to update workbook properties.
Fill in the blanks
1. Properties option is available under __________ option.
2. ___________, ____________, ______________, ______________, ______________, _________________ and ____________ details can be viewed or modified using Document Properties. 


[bookmark: _Toc355270443]session 10: Creating and Editing Macros
RELEVANT KNOWLEDGE
Macros are used for storing a sequence of action that can help reducing time and effort while performing repetitive tasks. In other words, when you find yourself performing the same actions or tasks in a spreadsheet, again and again, it is useful to create a macro. 
A macro is a recording of each command and action you perform to complete a task. Once you have created a macro, whenever you need to carry out that particular task in a spreadsheet, all you need to do is to run the macro!
To understand how to use macros, you will first open a new workbook in spreadsheet software and then format the worksheet title. 
As you know, the macro recorder works by recording all keystrokes and clicks of the mouse. Since a worksheet title is generally unique to a worksheet, before starting the macro, enter the tile as “My Test Worksheet 1” in cell A1. Now do the following:
1. Click on Macros option available under Macros group in the View tab. A dropdown menu appears.
[image: ]
2. Select the Record Macro... option from the dropdown menu. A dialog box for recording the sequence will be displayed (figure below).
[image: ] 

a. Give a name to the Macro you are creating. The name you give here will be listed and can be used later.
b. It is optional to specify a shortcut key for the macro. You can enter in a letter, number, or other character in the available space. Doing so will allow you to run the macro by holding down the CTRL key and pressing the chosen letter on the keyboard.
c. Specify the location by selecting one of the options from Store macro in: dropdown list. 

[image: ]

· This workbook
· Using this option, the macro is available only in this workbook.
· New workbook
· This option opens a new workbook. The macro is available only in this new workbook.
· Personal macro workbook.
· This option creates a hidden workbook Personal.xlsb which stores your macros and makes them available to you in all workbooks. Macro created with this option is available only after saving the workbook.
3. Name the macro as MyMacro1.
4. Select Personal Macro Workbook under Store the macro dropdown list and click OK.
5. Notice a small blue square at the left bottom (status bar) indicating the current status (figure below). From now the sequence of actions that are performed will be recorded until the Stop button is clicked.
[image: ]
6. Do the following sequence of actions:
· Select cells A1 to M1.
· Click on Home tab and then on Merge & Center option in the Alignment group. 
· Click on the bold icon in the Font group.
· Select Fill colour drop down from the Font group and select Theme Colour Yellow.
7. Now click the Stop button. Alternatively, you can click on Macros option available under Macros group in the View tab. Notice that the option Stop Recording is available here now. 
8. The Macro recorder will stop recording keystrokes or actions and the macro is ready to be used. Save this workbook.
9. Open a new workbook. Enter a Worksheet title in cell A1.
10. Click View tab
11. Click Macros dropdown arrow and click View Macros. You will see a Macro dialog box containing list of macros created earlier.
[image: ]
12. Notice that macro MyMacro1 appears in the list. Click Run. Notice the actions done earlier apply automatically to the new spreadsheet.
Note: If you are using MS-excel the spreadsheet software will save the recorded macros with the file name of PERSONAL.XLSB under C:\Documents and Settings\USERNAME\Application Data\Microsoft\Excel\XLSTART folder so that the macros can be made available whenever the spreadsheet software is launched. 
Editing Macros
You can modify a macro to include additional sequences or remove certain sequences. 
However to edit Macros you need to understand a language used by spreadsheet software called Visual Basic for Applications (VBA). In short, macros are set of instructions written using VBA and used by spreadsheet software to complete a automated task. 
Caution with Macros
Though macros are usually created for automating tasks, it is possible to create macros programmatically that can run programs or spread virus on a computer. Spreadsheet containing macros are considered to be a high risk. This is because when a spreadsheet containing macros is accessed from another computer, spreadsheet software disables the macros by default. This results in reduced functionality of the workbook itself as the macro is disabled and the user sees with a window similar to the one below:
[image: ]
If you are certain about the source, you can change the settings available within the spreadsheet software in order to allow the macro to work.
To view the security settings, do the following:
Click File > Excel Options > Trust Center > Trust Center Settings > Macro Settings. A window for altering security settings, similar to the one below appears. 
[image: ]
Notice the list of options under Macro Settings on the right. By default, it is set to Disable all macros with notification. 
Macros can be digitally signed to confirm it is safe. To receive a digital signature, you need to contact the system administrator or reputable certificate authority (CA). If the spreadsheet containing the macros is digital signed by a reputable CA, macros will not be disabled. 
If you receive a workbook containing macros and you want to:
· Disable the macros and you don’t want to be notified; select Disable all macros without notification. 
· Disable the macros and you want to be notified; select Disable all macros with notification.
· Enable the macros only for the workbooks that are digitally signed; select Disable all macros without notification. 
· Run the macros in any case; select Enable all macros (not recommended; potentially dangerous code can run).
EXERCISE		
Perform the following activities till you are confident:
	S.No.
	Activities 

	1. 
	You had created a spreadsheet template for storing and calculating your exam scores in earlier sessions. 
Modify that spreadsheet by applying a theme, customize the font and include logical function to automatically determine your grade level (Include Grade level Distinction, Good, Average and Below Average).
Complete the steps by recording a macro and share it among the class. 



ASSESSMENT
Answer the following questions:
1. Explain the purpose of Macros.
2. Explain the procedure to create a macro with an example.
Fill in the blanks
1. ____________ are used for automating repetitive tasks to save time. 
2. Macros option is available under ______ group in _______ tab.


LIST OF CONTRIBUTORS

Advisors:

1. Mr. Ajay Mohan Goel, Director - Skills College, Wadhwani Foundation.
1. Mr. Austin Thomas, Director – Skills College Initiative, Wadhwani Foundation.
1. Prof. R.B. Shivagunde, Joint Director, PSSCIVE, Bhopal.
1. Dr. Vinay Swarup Mehrotra, Head, Curriculum Development and Evaluation Centre, PSSCIVE, Bhopal.

Subject Matter Experts:

1. Ms. Sonia Kakkar. Wadhwani Foundation.
1. Mr. Karthik Chandru, Wadhwani Foundation.
1. Ms. Toral Veecumsee, Wadhwani Foundation.
1. Mr. Ajay Goel, Wadhwani Foundation.
1. Mr. Austin Thomas, Wadhwani Foundation.

Editing:

4. Ms. Sonia Kakkar, Wadhwani Foundation.
4. Dr. Vinay Swarup Mehrotra, Head, Curriculum Development and Evaluation Centre, PSSCIVE, Bhopal.

Coordination:

1. Ms. Rekha Menon, Wadhwani Foundation.
1. Mr. Ajay Goel, Wadhwani Foundation.
1. Mr. Austin Thomas, Wadhwani Foundation.

50

image3.png




image4.png




image5.png
Insert Clip Art

Bookl - Microsoft Excel

H9- 4R )+

BN - e

2D @ H 3 4 4 wQ

Tet  Header WordArt Signature Object Symbol

O = .ﬁk.lh

i

Puoffable Table || Pidure Clp Shapes Smaritt| Column lne  Pie  Bar Atea Saater Otner | Hyperlink
- At - - ~ Charts~ Box &Footer - Line~
Tables. Ilustrations Charts 5| Links Tet





image6.png
Clip art -
Search for

L ]

Search

e —

Results should be:

Al e tpes B

(8] Organize clps.
3 Clip art on Offce Oriine
@ T For inding cps





image7.png
Clip art v x
Search for

Search

Al callectons

Results should be:
Allmeda e types

»

&

(8] Organize clps.
3 Clip art on Offce Oriine
@ T For inding cps





image8.png
& X &

(71

Insert
Copy

Delete from Clip Organizer
Make Available Offline.
Move to Collection.

Edit Keywords.

Find Similar Style

Preview/Properties





image9.png
Name: 00311034, umf
Type: WHF Image

Resolution: 2017 (w) x 1383 (h) pvels
Sie: k8

Crested:  1/1/2001 5:30:00 A
Orentation: Landscape.

ey Open with:  Windows Piture and Fax Viewer
Keywords:

Caption: |

| ot 2] etromods

Paths
File Ki{Documents and Settings|<3iLocal Settings|Temporary Internet Fs|Content. JES{PI30LAWGQIMCI003:

Catalog: hitps/joffce.microsoft.com
ose





image10.png
Svea At Prenc 4 3550150
iy a1 3330191
[ [RS—-——

Statement

st ey 19,200

(st (i bivien





image11.png
Bookl - Microsoft Excel -
Home | Talert |/pagelayout  Formulas Review

@ -
iR = iﬁoc.l'h D) Q@ 3 4 29

PivotTable Table || Picture (IID Shapes Smartart | Column Line  Ple  Bar  Area Scafter Other | Hyperlik | Tett  Header Wordart Signature Object Symbol
- H At - ‘ - ~ Charts~ ‘m &Footer - Line~

Ilustrations Charts 2 Tet

‘ Tables. Links.





image12.png
[ » Uibraries » Pictures »

<[] [ Search pictures 5

Organize »  Newfolder

=- 0 e

Pictures library

Includes: 2 locations

(= Microsoft Office By

¢ Favorites
B Desktop |
1 Downloads
% Recent Places

‘Sample Pictures

Documents
& Music

& Pictures
H Videos

8 Computer -

Arrangeby: Folder ¥

File name: " 1 1" "7ac162b46989b21b0bcc3 v [ Al Pictures

oo+ o ) [ coea |




image13.png
e T e





image14.png




image15.png
T Bring to Front

Rectangles
[ = m[mlw=]
BasicShapes
OANOASOOOO®®
Go0OrL/7o08e0
(CISINIOIAN A @ 0]
eIy

Block Arrows
DEHTOTHEPR ST
€ dvnanD > dn
Gon

Equation Shapes

===

Flowchart
Do<coO0otigdeoay
ocodNRD X ¢ AVAED
QBO0O

Stars and Banners
BR[O HHES
paked L=y =[]

Callouts
OO O A: A





image16.png
% send'

W avomatic

Theme Colors
E EEEEEEN

Standard Colors
[ TR I T

[ nooutine

#  More Outline Colors.





image17.png
iy Selection Pane Sk~
Arange

i

| s >
srant

25 Point

5 point

10 Point

25 Point

—





image18.png
“Figures are rounded

E13 [ 5|

A ) c D [NNENN F
1
2 Top 3 Selling Products by Volume” of Sales.
3 Rank Product |Nov'12. Dec12. Jan13
4 1 Coffee 4500} 2300} 3000}
5 2 |Soft Drinks 300] 130 150
5 3 [eiscuits 00| 120]  130)
7
s
o





image19.png
Illustrations

s Bookl - Microsoft Excel -

Pagelayout /Formuias  Data  Review

i EH | ed B E-M..ﬁ D @ -

4 (7 & Q

PivotTable Table || Picture (IID Shofes Smartart | Column Line  Ple  Bar  Area Scafter Other | Hyperlink | Tett  Header Wordart Signature Object Symbol
- At e ~ Charts~ Box &Footer - Line~
Tables. Ilustrations Charts 5| Links Text





image20.png
Top 3 Selling Products by Volume” of Sales

Rank | Product [Noviz | Dectz | Jami3
1 |coffee 4500 2300  3000)
2 [soft Drinks 300 130 150
3 [eiscuits 100 120 130

“Figures are rounded

Result of Winter Campaign
(Roadshow)





image21.png
Top 3 Selling Products by Volume” of Sales

Rank | Product [Noviz | Dectz | Jan13
1 |coffee /4500 2300[ 3000
2 [softbrinks | /| 300] 130 150
3 |eiscuits |/ [ 100) 120 130)
“Figures are rounded’”
Result of Winter Campaign

(Roadshow)





image22.png
Top 3 Selling Products by Volume” of Sales

Rank | Product [Noviz | Deciz | Jani3
1 |coffee 4500 2300] 3000]
2 |[soft Drinks 300] 130) 150)
3 [Biscuits 100) 120) 130)
“Figures are rounded
Result of Winter Campaign

(Roadshow)





image23.png
Choose a SmartArt Graphic

>

Basic Block List
Use to show non-sequental or grouped
blocks of nformation. Maximizes both
horizontal and vertical display space for
shapes.





image24.png




image25.png
Software Developer, Advertised Dec'12

Phase Total

No. of Job Applications 400)
No. of Candidates matching Qualification 275
No. of Candidates matching Skill Sets 40|
No. of Candidates cleared - Prelims 32|
No. of shortlisted for Interview 32|
No. of candidates cleared - Interview. 12|
No. of candidates offered 12|
No. of Candidates Joined 5





image26.png
Software Developer, Advertised Dec'12

Phase Total

No. of Job Applications 400)
No. of Candidates matching Qualification 275
No. of Candidates matching Skill Sets 40|
No. of Candidates cleared - Prelims 32|
No. of shortlisted for Interview 32|
No. of candidates cleared - Interview. 12|
No. of candidates offered 12|
No. of Candidates Joined 5





image27.png




image28.png
b7 B BB G

Bring to Send to Selection Align Group Rotate
Front~ Back~  Pane
Armange




image29.png
9o Book - Microsoft Excel
g e P SR

e





image30.png




image31.png




image32.png




image33.png
: ACME Travel Agency 3

EEEEEEBEREEEEE





image34.png
A
Price Per Book

No. of Books to Sell
Total Amount




image35.png
Scenario Manager.
Goal Seek.
Data Table.





image36.png




image37.png
(Goal Seeking with Cell B3 step
found a saluton,

Target value: 30000 Pause

Current value: 30000





image38.png
Price per book 500
No. of books to Sell S
Total Amount 30000




image39.png
A B
Current Sales Figure
Items Sold 1500
Price per item 23
Profits 37500

D E

Future Sales Figure
Items Sold 1500
Price per item 2
Profits 37500





image40.png
Home et pagelsyout | fomuss | Data R

.f X Autosum~ @ Logical - (3 Lookup & Reference ~
B RecentyUsea~ (A Tet- g Matn&Tig -
o @ Financal - (B Date &Time - i More Fundtions -

Fundtion Library





image41.png




image42.png
2]




image43.png
A L - |
1| Expense  Income Comment
2| 20000.00 12000.00

3 |




image44.png
D3 - IFERROR(B3/C3, "Error in calculation”)

A [ s [ c Doowend ¢ [+

1 product stock  sold Ratio
2 |Book 100 2 a

ovo 55 o [Erorin calculation
4 Compact Disc 23 0




image45.png
Bl





image46.png
ESCNNAC

A
Employee 1D
10201
10202
10203

B
Name
Anand
vimal
Tarun

c
Deparment
sales
Marketing
Finance




image47.png
fx | =VLOOKUP(A3,A1:C4,3,0)

8 c [ o
Name  Deparment
Anand  sales
Vvimal  Marketing
Tarun  Finance

[Marketing





image48.png
1 Employeeid 10201 10202 10203
2 |Name Anand  Vimal | Tarun
3 |Deparment  Sales  Marketing Finance




image49.png
ILOOKUP(10203, A1:D3, 3,0)

A T sl c Lol c [ -

e o]

EmployeelD 10201 10202 10203
Neme Anand  Vimal | Tarun
Deparment  Sales | Marketing Finance

=




image50.png
el

A B |

Mileage
%0
85
50

Bike
Honda
Suzuki

Yamaha





image51.png
6 sunday
7 |Monday
'8 Tuesday
9 Wednesday
10 Thursday
11 Friday

12 saturday





image52.png
Weekly Timetable

il

iils

i




image53.png
@uq~us-’= @umua





image54.png




image55.png
Sl

|- BEEErepmerer]





image56.png
Weekly Timetable





image57.png
MyTheme  MyTheme01l  Themel

Buitn

22 P A ] Aa “1‘
O hper Awed

Aa

Aa

e ¥ Hogue | Gpent
Aa j Aa T [Aa j

More Themes on Microsoft Office Online.

Browse for Themes.

B svecomenttheme.,





image58.png
Save in (=) Document Themes H@-@ X ciE-
Elidred E
(@ beskion
-

Documents

Theme Fonts

w
2 Chnpurer

y Netwerk
e

Flename: [ty themedt e
Save astype [office Theme =

Yoo





image59.png




image60.png
HIS. £

B c D
1
2
3
s
5 Description Price | Quantity | Total
s 0
7 0
s 0
B 0
1 0
n 0
2
3 NetTotal 0
14 Tax Amount 0
15| Total Amount 0





image61.png
iy Tempies |

= =
2

S “Preview

Preview nat availble





image62.png
FERON Bill Samplet - Microsoft Excel -

(o} R
Ol A———— ®
33 T

I :; rebucnetms -[12 - (AR = 5
e o | (Eeriue)E A S [ 5| ST S s | Elfomat+ | G- Pt SO
m - v
a 5 < o c DB o ] | 5 K L%
:
B
5|
]
5 Description Price | Quantity Total
6 0
7 0
8 0
9 0
10 0 =
1 0
E Net Total 0 1
14 TaxAmount 0
15 Total Amount 0
15|
o





image63.png
Manager:

Employee
[Street Address] Employee phone:
[Address 2] Employee e-mail:

[City, ST ZIP Code]

Week ending: 12/31/2006

Regular Hours





image64.png




image65.png
| Home | mnset  Pagelayout  Fomulss  Data  Review

View o - x
LT 1 Sow ¥ = N
cu - i Text
[ = e @
rase e Conctonal Fomat el _| et Dette Fomat Sota Find
‘ bl Pa S \ TG Fomartog o e syen~ || ™ Hama-- Pt She
_— == = soes cels dting
Author: Title: Subject: Keywords: Category: Status:
sonia ] [ ] [ ] [ ] [ ] [ ]
——

«





image66.png
32| viewMacros
E Record Macro,

[8 use Relative References




image67.png
Macro name:

Shortcut key:

[~

Store macro i

[This workboak |

Descripton

Cancel





image68.png




image69.png
Ready

B e cio = cunenivrecorcing. Clckiostop tecarding:





image1.jpeg




image70.png
Macra name:

Step Into
et
Creatz.
Dekte

options,

Macrosin: [allopen workbooks

Description

|

Cancel





image71.png
@ Secuty Waning Macos v e dibiea.

Options...





image72.png
Trust Center

Trusted Publishers

Macro Settings

Trusted Locations
For macros in documents not n a trusted location:

Addins € Disable all macros without notification

@ Disable all macros with notification

€ Disable il macros except digitally signed macros

€ Enable all macros (not recommended; potentially dangerous code can run)

ActiveX Settings

Message Bar e T TS

External Content. T Trust access to the VBA proiect obiect model




image2.emf
 

   


