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Preface

The National Curriculum Framework, 2005, recommends that children’s life at school must be linked to their life outside the school. This principle makes a departure from the legacy of bookish learning which continues to shape our system and causes a gap between the school, home, community and the workplace. 
The student workbook on “Word Processing (Advanced)” is a part of the qualification package developed for the implementation of National Vocational Education Qualification Framework (NVEQF), an initiative of Ministry of Human Resource Development (MHRD), Government of India to set common principles and guidelines for a nationally recognized qualification system covering Schools, Vocational Education and Training Institutions, Technical Education Institutions, Colleges and Universities. It is envisaged that the NVEQF will promote transparency of qualifications, cross-sectoral learning, student-centred learning and facilitate learner’s mobility between different qualifications, thus encouraging lifelong learning. 

This student workbook, which forms a part of vocational qualification package for student’s who have passed Class X or equivalent examination, was created by a group of experts. The IT-ITeS Skill Development Council approved by the National Skill Development Corporation (NSDC) for the IT/ITeS Industry developed the National Occupation Standards (NOS). The National Occupation Standards are a set of competency standards and guidelines endorsed by the representatives of IT Industry for recognizing and assessing skills and knowledge needed to perform effectively in the workplace. 

The Pandit Sunderlal Sharma Central Institute of Vocational Education (PSSCIVE), a constituent of National Council of Educational Research and Training (NCERT) in association with Wadhwani Foundation has developed modular curricula and learning materials (Units) for the vocational qualification package in IT/ITes sector for NVEQ levels 1 to 4; level 1 is equivalent to Class IX. Based on NOS, occupation related core competencies (knowledge, skills, and abilities) were identified for development of curricula and learning modules (Units). 
This student workbook attempts to discourage rote learning and to bring about necessary flexibility in offering of courses, necessary for breaking the sharp boundaries between different subject areas. The workbook attempts to enhance these endeavours by giving higher priority and space to opportunities for contemplation and wondering, discussion in small groups and activities requiring hands-on-experience. We hope these measures will take us significantly further in the direction of a child-centred system of education outlined in the National Policy of Education (1986). The success of this effort depends on the steps that school Principals and Teachers will take to encourage children to reflect their own learning and to pursue imaginative and on-the-job activities and questions. 
Participation of learners in skill development exercises and inculcation of values and creativity is possible if we involve children as participants in learning, and not as receiver of information. These aims imply considerable change in school routines and mode of functioning. Flexibility in the daily time-table would be a necessity to maintain the rigour in implementing the activities and the required number of teaching days will have to be increased for teaching and training. 

















[bookmark: _Toc355269238]Session 1: Managing Lists – Sort, Renumber, Customize A List
RELEVANT KNOWLEDGE
Introduction and Recap
While working with word processors earlier, you created bulleted and numbered lists. As you may recall, you use numbered lists when you are working with instructions to be done in a sequence i.e. steps to be followed, and the numbers suggest an order. The same applies when you refer to specific items by number. If ordering using numbers are not necessary, you can use bullets.
Lists help to organize the contents of a document and summarize key points that are easier to read and remember. For example, if you would like to summarize several paragraphs, you can summarize as points and display a list that is easier to understand. In some cases, you may need sub-lists under existing lists. For example, a planets list can have a sub-list of moons. Creating multiple level lists help you to organize the contents of your document effectively.
You have already created single level bulleted and numbered lists and are aware that they can be created by clicking on the Bullets/Numbering icon in the Paragraph group under the Home tab. These lists are by default, automatically indented from the page margin. To stop creating the list, click the highlighted Bullets/Numbering icon again to turn it off or press Enter twice. To use a different bullet type (e.g. arrow instead of a dot) or a different numbering (a,b,c… instead of 1,2,3…), click on the highlighted bullet or number button on the menu and select a different style. If you want to use a bullet design other than the ones provided by default, you can click on Define New Bullet… or Define New Number Format… and create a design of your choice.
Sorting a list
If you want to arrange an existing list in a particular order (alphabetic or value, ascending or descending), you can do it using the sort function. To practice sorting a list, do the following:
1) Open a new word processing document.
2) Select the Numbering icon in the Paragraph group under the Home tab.
3) Enter the names of you classmates on a separate line. (Make sure to press Enter after every name).
4) When you have finished, select the entire list and click on the Sort button [image: ] in the Paragraph group. The Sort Text dialog box appears.
[image: ]
Sorting Text based on conditions
5) Select sort by Paragraph since the words are separated by the Enter key, like paragraphs. You can also specify whether the items are text or date or numbers and if it should be sorted in ascending or descending manner.
6) Click OK. Notice the result! Your list of classmates is now displayed in alphabetic order of their names.
Renumbering a list
[image: ]
Renumbering a List
When you create lists, the numbering may continue throughout the document. Sometimes when you want to create a new list (figure above left) or when you want to continue an old list from before (which has been reset to 1) renumbering is useful. To restart the numbering at the beginning of each list, do the following:
1) Place the cursor on the item where you want to restart the numbering, and right-click.
2) Select Restart Numbering. This automatically resets it as another list instead of continuing from the previous list (Figure 1- right).
3) Alternatively, you can also make a list to continue from a previous list by selecting the option Continue Numbering. 
4) If you want to start the numbering from a specific number, place the cursor next to the number. Click the Number dropdown menu [image: ] and select Set Numbering Value. 
[image: ]
Setting Value
 (
Radha
Anita
Kashish
Ambikagiri
Swarna Lakshmi
Aniruddha
Vidya
Geeta
Radha
Anita
Kashish
Ambikagiri
Swarna Lakshmi
Aniruddha
Vidya
Geeta
)Type the new value (starting number) in the Set Value To: and Click OK. Observe the change in the list. 
Switching between bullets and numbers
Occasionally, you may realize you do need to use numbers instead of bullets or vice versa. You can also change the numbers to bullets in a list.
						
 (
Switching between a bullet list to a Number list
)
A bullet is a symbol used for representing items in a list. Bullet symbols can have a variety of shapes, such as circular, square, diamond, arrow, etc. Bullets can also include pictures. To use bullets for an existing numbered list do the following:
1) Reselect the list of classmates you had sorted.
2) Click on the bullets icon on the toolbar and select desired bullet from the Bullets list by clicking on it. Notice the change as the numbers change into bullets.
Multilevel Lists
Having worked with single level lists, now you will learn about the powerful feature of multilevel lists. A multilevel list has list within lists. The added advantage is that you can mix numbers, letters and bullets in such a list. Look at the list below. 
· System Software
· Operating System
· DOS
· Windows XP
· Windows Vista
· Compiler
· Assembler
· Interpreter
· Application Software
· Package
· DBMS
· Word Processors
· Spreadsheets
· Utility
· Antivirus
· Backup Software
· Disk Defragmenter
How do you create such a multilevel list? To create such a list, you need to first understand the concept of list levels. A single level list has all details at one level. When you add another list under one item, you are creating a new list at the next level. Each new list within a list creates a new list level. Now, do the following:
1) Open a new document in word processor.

2) Click the [image: ](Multilevel list) icon available under Paragraph group in the Home Tab. The following dropdown appears:
[image: ]
Multi-level Lists
3) Select the appropriate list style from the default List Library.
Once you select a list style, the starting number or bullet format is inserted in the document.
a) To create the sub-level list, press Enter and then the Tab key (or click the Indent button on the toolbar under Paragraph group). On doing so, the next level is displayed.
b) To return to the previous level in the list press Shift+Tab key (or click the Decrease Indent button on the toolbar under Paragraph group).
4) To practice, create the sample on System and Application software list given above.
Creating your own list style
You can also design your own list style at each level independently. To design a list style, do the following:
1) Click the Multilevel List button to see the list library. 
2) Click Define New Multilevel List…option. A dialog box for customizing the list appears. You can define the number/ bullet format for every level available in the list. After selecting the format and alignment, click OK to apply the changes to the document.
[image: ].
New Multi-level List
If you create a list style, use it in many places in the document and may decide to change the design later, it is advisable to create your own list style. Then when you modify this list style, it is automatically updated all over the document. You can create your own list styles by doing the following:
1) Select the Define New List Style… option available in the dropdown list. A dialog box for customizing the list style appears. You can customize the style by selecting fonts, size, images, etc.
[image: ]
Customizing Level Styles
2) To convert this style into a template available in other documents, select the radio button New documents based on this template.
3) Click OK.


[bookmark: _Toc342646283][bookmark: _Toc342646177]EXERCISE		
Perform the following activities till you are confident:
	S.No.
	Activities 

	1.
	Create the following list of planets:
1. Solar System
1.1. Major Planets
1.1.1. Mercury
1.1.2. Venus 
1.1.3. Earth
1.1.3.1. Moon
1.1.4. Mars
1.2. Minor Planets
1.2.1. Pluto

	2.
	Create a new multi-level list style in your word processing software and apply it to be used across different documents. Then, do the following:
· Open a new document. 
· Create a list of subjects at the first level with names of students proficient in the subject at the second level. 
· Use the new list style here. 
· Save this document for use in later sessions.

	3.
	Create a list of Class-wise Toppers subject-wise and use different symbols for the list style.
Hint: Open a new document. Create a multi-level list of colleges in States of Haryana, Karnataka, Tamilnadu, Uttar Pradesh & Gurajat offering courses in diploma, engineering, arts & science and medicine based on the following guidelines:
a. Categorize location in Level 1
b. Categorize courses in Level 2
c. Categorize colleges in Level 3
Save this document for use in later sessions.



ASSESSMENT
Answer the following
1. Explain the purpose of list style
2. Can you customize a list style? If yes, explain the procedure. 
3. What is a single level list?
4. How do you create your own list design?
5. What is a multi level list?
Fill in the blanks
1. ______ can help in summarizing key points that are easier to read and remember. 
2. To use lists, you have to select _______ option available under _______ group in the _____ tab.
3. Custom list styles can be created by selecting the ______________ option in word processing software.
4. ___________ is a symbol used for representing items in a list. 


[bookmark: _Toc348364316][bookmark: _Toc355269239]Session2: Adding A Watermark
RELEVANT KNOWLEDGE
A watermark is text or an image embedded as a background of a document. Watermark is typically used for indicating readers the ownership such as copyright information, status of a document such as its confidentiality, etc. Watermark can be text or image such as company name, department, logo, document status such as draft or confidential, etc. 
Create a watermark
To create a watermark, do the following:
1) Open a document in Word Processor.
2) Click on the Watermark option available in Page Background group under the Page Layout tab (shown below). A dropdown list of default watermarks available within the word processing software appears. 
 (
Page Layout Tab
Watermark
)

[image: ]
Default Watermarks
3) Select DO NOT COPY 1 from the Watermark library by clicking on it. Notice the DO NOT COPY watermark is applied to the document across all pages!
[image: ]
Watermark applied in a document
Create a customized watermark
You can customize the watermark by specifying the font, size and color or use a picture for watermark in the Printed Watermark dialog box. 
To create a customized watermark, do the following:
1) Select Custom Watermark… option available in the dropdown list. A Printed Watermark dialog box appears. You can customize the watermark here by selecting either a picture or some text.
[image: ]
Custom Watermark dialog box
2) Select Text Watermark and type Watermark Demo under Text option.
3) Click OK. 
[image: ]
Custom watermark applied in a document
Notice the custom watermark is now applied to the document. 
EXERCISE		
Perform the following activities till you are confident:
	S.No.
	Activities 

	1.
	Apply your name as a watermark to the document created in the previous session. Modify the default font to Times New Roman and size to 42. Observe the effect on the document with each change.



ASSESSMENT
Answer the following 
1. Explain the purpose of Watermark.
2. Explain the procedure for customizing watermarks.
Fill in the blanks
1. A _____________ is text or an image embedded as a background of a document.
2. You can use ________ & ____________ as watermarks in a document. 
3. Watermark option is available in __________ group under the ______________ tab.
[bookmark: _Toc348364317][bookmark: _Toc355269240]Session 3: Table Manipulations
RELEVANT KNOWLEDGE
You are familiar with using spreadsheet software for sorting and computing numeric values. You can also perform similar operations in using word processing software. You have already learnt how to create a table for tabular representation of data using spreadsheet software. 
1) Open a new document in the word processing software. 
2) Create a table in the new document with the following data:
	Name
	Subject1
	Subject 2
	Subject 3
	Total

	Radha
	78
	89
	86
	

	Anita
	87
	91
	88
	

	Kashish
	75
	79
	82
	

	Ambikagiri
	85
	76
	77
	

	Swarna Lakshmi
	75
	88
	90
	

	Aniruddha
	95
	78
	65
	

	Vidya
	82
	87
	76
	

	Geeta
	90
	89
	87
	



Sort data in a table
You can sort data available in a table when you want to visualize data in a particular sequence.  You can sort up to three levels in a table on individual columns (not rows).
To sort the table data in the Name column by alphabetical order, do the following:
1) Select the Sort option available under Data group in the Layout tab. A dialog box appears (shown below).
[image: ]
Sort by condition dialog box
2) Select Name under Sort by drop down list.
3) Select Ascending to specify the sort order. 
4) Click OK.
Notice the data in Name column is sorted alphabetically.  
Similarly, if you would like to sort the table based on highest score in subject 1, do the following:
1) Select the Sort option available under Data group in the Layout tab. 
2) Select Subject 1 under Sort by drop down list.
3) Select Descending to specify the sort order.
4) Click OK
Notice the list is sorted by top to bottom score in Subject 1 Column.
Now sort by Subject 2 and Subject 3 columns using the procedure mentioned above.
Perform calculations in a table
If you are using numbers in a table such as financial data or score, you can apply formulas for computations. This is similar to the calculations performed in a spreadsheet. For example, to find the total score for the first student in the table, do the following:
1) Place the cursor in the last cell of the row and select the Formula option available under Data group in the Layout tab as shown below:
 (
Layout Tab
Formula
)
A Formula dialog box appears (figure below).
[image: ]
Formula dialog box
Note: Before you enter the formulae, you need to understand the row and column numbering system in a table. Columns represent letters and Rows represent numbers (similar to that of a spreadsheet). Calculations are performed based on cell references. First cell in the table is A1 and the cell to the right is B1. The cell below A1 is A2.
Since this is very similar to spreadsheets, you can apply the formulas learnt during spreadsheet sessions. You need to enter the formula in a particular cell, similar to a spreadsheet, in order to calculate. 
2) Enter the formula =SUM(LEFT). This will calculate the total of all the values present in the left side of the cells. 
Note the value in Total column. 
Note: Calculations done using a word processor is suitable for simple calculations. For complex operations such as data filtering, validation, etc, it is advisable to use spreadsheet software.
Repeat table headers across multiple pages
If you have a lengthy table that spans across multiple pages, it will be easier to refer if the headers are repeated on each page. Table headers are available only on the first row of a table by default. To include header on each page, do the following:
Note: You need to have a table that spans at least two pages to complete this exercise.
1) Place the cursor on the row that has headers (first row)
2) Select Layout Tab, Select Repeat Header Rows under Data group.
Notice the header text is available on subsequent pages.

Working with cell layout
If you want to modify an existing cell layout, you can use the Rows & Columns group in the Layout tab in the word processing software. For example, if you want to:
1) Add a row above, select Insert Above option.
2) Add a row below, select Insert Below option.
3) Add a column to the left, select Insert Left option.
4) Add a column to the right, select Insert Right option.
5) To remove a cell, table, row or column, select appropriate option under Delete dropdown menu. 
[image: ]
Rows &Columns group
6) Sometimes, a header or a detail may span several columns or rows. To combine two or more cells in the same row or column, into a single cell, select the cells that you would like to merge. Select Merge Cells option under Merge group in Layout tab. 
[image: ]
Merge group
7) Similarly, to divide a cell, do the following:
a. Place the cursor in the cell that you would like to split. 
b. Select Split Cells option under Merge group in Layout tab.  
c. Enter the value in Number of columns and/or Number of rows text box in Split Cells dialog box.
d. Click OK. 
[image: ]
Split Cell dialog box
8) To adjust the size of a cell, select Layout tab and specify the size under Cell Size group.
[image: ]
Cell Size group
9) To change the orientation of the text in the cell, select Layout tab and specify the Alignment type under Alignment group.
[image: ]
Alignment group
Apply designs to table
You can apply designs to a table to make it look attractive. To apply design, do the following:
1) Click on the table. 
2) The Design tab is now available. Select it. 
3) Select a design available from Table Styles group. For example, click on Light shading – Accent 1 from the list. Notice the style Light shading – Accent 1 is applied to the table.
[image: ]
Table design applied to a table

4) To apply a different design, select other styles from the Table Styles group. 
Customize a table design
You can also customize the style or create your table design. To do so, do the following:
1) Click on the More icon in Table Styles group in Design Tab. 
2) Select New Table Style…. A Create New Style From Formatting dialog box appears.
[image: ][image: ]
Create New Style From Formatting dialog box

3) In Create New Style From Formatting dialog box, do the following:
a. Type a new in Name: text box, for example, MyTableStyle1.
b. Select Table Grid from the dropdown list under Style based on:.
c. Select Odd Banded Rows from Apply formatting to: dropdown menu
d. Select a fill color, for example Dark Blue, Text 2, Lighter 80% from Theme Color dropdown menu.
e. Select Even Banded Rows from Apply formatting to: dropdown menu.
f. Select a fill color, for example Olive green, Accent 3, Lighter 80% from Theme Color dropdown menu.
g. Select Header Row from Apply formatting to: dropdown.
h. Select a fill color, for example White, Background 1, Darker 5% from Theme Color dropdown.
i. Click OK.
3) To apply this custom design, select the more icon in Table Styles group. The new style will be available under the Custom section of the Table Styles list.
4) To apply, click MyTableStyle1. 
Now create your table styles by choosing font, size, theme colors and borders; apply the custom design to the table created earlier. 
EXERCISE		
Perform the following activities till you are confident:
	S.No.
	Activities 

	1.
	Repeat the calculation learnt in class and calculate totals for the remaining students.

	2.
	Create a weekly expense report containing daily expenses; include at least expense heading for 3 items. Apply formula to calculate the total weekly expense. 
Use the following table as a guideline.
	Expense
	Day 1
	Day 2
	Day 3
	Day 4
	Day 5
	Total

	Bus
	
	
	
	
	
	

	Breakfast
	
	
	
	
	
	

	Lunch
	
	
	
	
	
	

	Dinner
	
	
	
	
	
	

	Charity
	
	
	
	
	
	

	Gifts
	
	
	
	
	
	

	Groceries
	
	
	
	
	
	




	3
	Create a table design based on the guidelines below:
· Odd Banded Rows, Fill color - Orange, Accent 6, Lighter 80%
· Even Banded Rows, Fill color - Aqua, Accent 5, Lighter 80%
· Header Row, Fill color - Purple, Accent 5, Lighter 40%
Hint: Move your mouse over the color palette to find the exact match. 
Save and apply this design to the table created earlier. 



ASSESSMENT
Answer the following:
1. Explain the procedure for using formulas in word processing software. 
2. Explain the procedure for sorting data in a table in word processing software.
3. Explain the procedure to repeat headers in a table that spans across multiple pages.
4. Explain the procedure to create a new table design. 
Fill in the blanks
1. To sort data in a table, you use the _____ option available under_______ group in the _______ tab.
2. To work with formulas, you use the ________ option available under ________ group in the ________ tab.
3. Repeat Header Rows is available under _______ group in ________ tab.
4. Merge Cells option is available under ________ group in ________ tab. 
5. Table Styles option is available under _________ tab.


[bookmark: _Toc348364318][bookmark: _Toc355269241]Session 4: Working With Styles
RELEVANT KNOWLEDGE
Styles give your document a professional look and saves time. You have observed a default style in your documents created using a word processor:
· Headings are in a font that contrasts with the text body.
· Paragraphs are separated by white space.
· Elements such as lists are indented.
· Emphasized text is usually in a contrasting color.
You have also learnt to apply different formats using font size, style, bold, italics etc. As you know, this method of direct formatting can be very tedious when updating a huge document. If you want to change the look of the document, you must select each element separately and apply the new formatting choices.
On the other hand, by using styles to format your document, you can quickly and easily apply a set of formatting choices consistently throughout your document.
A style is a set of formatting characteristics, such as font name, size, color, paragraph alignment and spacing. Some styles even include borders and shading.
For example, instead of taking three separate steps to format your heading as Cambria, 14 point, bold, you can get the same result in a single step by applying the built-in Heading 1 style (Styles group under Home tab). For each heading just click on Heading 1 and the job is done!
Accessing the Style task pane
The Styles task pane is used extensively when working with styles. Styles can be quickly set, applied, and modified by using the task pane. To access the style task pane, Styles dialog box launcher[image: ] icon. The Styles task pane appears. The keyboard shortcut for the same is Alt+Ctrl+Shift+S.
Note: Change of style is either a change of character style (the font, font size, color etc.) or a change of paragraph style (alignment, spacing, paragraphing, and indentation). 
Creating your own style
You can create your own styles in two ways: 
· From existing text 
· Using the Styles task pane.
To create a style from existing text, do the following:
1) Format a paragraph the way you want your style to be applied. Input the desired character or paragraph formatting, typeface, borders, shading, spacing, and alignment.
Note: Paragraph styles include character formatting. Whatever formatting choices your sample paragraph has (for example left and right indents or a border), it will be part of your new style. Consider all of these components when creating your own style. Moreover, your character formatting needs to be consistent. For example, if one word in your paragraph is bold, every word in your new style will be made bold.
2) Place the mouse pointer within the new paragraph.
3) In the Styles group, click the More button[image: ].
4) Select Save Selection as a New Quick Style....The Create New Style from Formatting dialog box appears.
5) Enter the name for your style in the Name text box (Note: names are case sensitive).
6) Click OK. This style will be accessible from the Styles group.
Alternatively, using the Styles task pane, you can create styles before you use them. You can also import and export styles to and from other documents and templates.
To create a style using the Styles task pane, do the following:
1) Select the Styles task pane and click the New Style icon[image: ]. The Create New Style from Formatting dialog box appears.
[image: ]
Create New Style From Formatting dialog box
2) Type a name for the new style in the Name text box. (Note: names are case sensitive)
3) Select the Style type as Paragraph or Character to create a paragraph style or character style respectively.
4) From the Style based on dropdown list, either select an existing style (to base the new style on) or select (no style) to create a completely new style.
5) In the Formatting section, make the adjustments as per your desired style.
6) Complete all details and click OK.
Applying and modifying a style
Now that you have created styles, to apply the same, do the following:
1) Selecting the text you want to format.
2) Select the required style from the Styles group. Note that as your cursor moves over each style, a preview of the style appears on the selected text. On selecting a style, it is automatically applied to the selected text.
Now imagine that you have just finished creating an 80 page report with several subheadings and your boss is not happy with the font and alignment. He wants you to change it to left aligned, italics, bold, Arial point 14. You have been smart enough to use a self created style for subheadings. So now, all you need to do is modify the style and it automatically updates subheadings all over the document! What a relief! But how do you modify a style?
To modify a style, do the following:
1) Access the Styles pane.
2) Move your mouse pointer over the style you want to change, a drop down arrow is visible. Click on the down arrow and select the option Modify…. The Modify Style dialog box appears.
[image: ]
Styles dialog box
3) Make the desired changes and click OK.
Delete styles
You can delete a custom style created by you. When you do so, the word processor automatically applies the Normal style to all paragraphs / text formatted with the deleted style.
1)  Access the Styles task pane.
2)  Move your mouse pointer over the style you want to delete, a drop down arrow is visible. Click on the down arrow and select the option Delete…. A confirmation dialog box appears. 
3) To delete the style, click YES; or to cancel without deleting the style, click NO. If you select yes, the style is deleted.
Note: There may be situations (for example, when you work on text from another source) where you want to remove all formatting from a selected portion or the entire document. In such a case, select the text and then the option Clear All from the Styles task pane.
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Write short notes on each course offered by each college and their academic requirements based on the list created in first session in a new document; Use heading 1 for locations and heading 2 for courses. 
Create a custom design using the following guideline:
a. Heading 1: Font Trebuchet MS, Size 14
b. Heading 2: Font Trebuchet MS, Size 12
c. List Paragraph: Font Verdana, Size 10
Save this as STYLE_(YOUR NAME) and apply this Style to document created in this session. 



ASSESSMENT
Answer the following
1. Explain the purpose of Style in word processing software.
2. Explain the procedure to create your own style in word processing software. 
Fill in the blanks
1. Styles are available in __________ tab.
2. Shortcut to view styles _______________.


[bookmark: _Toc355269242]Session 5: Working With Themes
RELEVANT KNOWLEDGE
Themes can help in creating professional looking documents with coordinated sets of colors, fonts, effects and backgrounds. When you create a new document in word processing software, Office theme is applied by default by which a specific set of colors, fonts, effects are applied to the document. However, you can customize the look and feel of a document by modifying theme settings or design your own theme. 
Using default themes. 
1) Open a new document in word processing software and create a document by using an existing template available within the word processor.
2) To view list of themes, select Page Layout tab, click Themes dropdown menu under Themes group.
[image: D:\T1.png]
Default Themes
Notice the default themes available in the dropdown list.
3) To apply a theme, select it from the dropdown list (for example, concourse) and click on it. Notice the visual difference.
[image: ]
Customizing a theme
You can customize the look and feel by modifying the theme color, theme font and theme effects available under Themes group (Image below).
[image: ]
Theme Colour				Theme Font			Theme Effects
· To apply a theme color, click the dropdown menu available under theme color and select by clicking on an item available in the list.
· To apply a theme font, click the dropdown menu available under theme font and select by clicking on an item available in the list.
· To apply a theme effects, click the dropdown menu available under theme effects and select by clicking on an item available in the list.
Notice the changes in the document after applying theme color, theme font and theme effects.
Download themes
You can download and use themes in a document. To do so, 
1) Select Page Layout tab.
2) Select Themes dropdown under Themes group and click Browse for Themes. 
Relation between Quick Styles and Themes
Having worked with styles, Quick Styles and Themes, it is now important to grasp the relationship between them. On the surface, it seems that both serve the same function, helping you to change color, typefaces and style sets. However, the difference is that while themes define the overall look of your document, styles offer different palette options that work with the main design.
Once you apply styles to your document, you can quickly change its look to suit your needs by selecting the Quick Style set you want. You can further refine the look of the document by selecting a theme you like. You can also fine tune the color and font schemes to give your document the desired professional looking design.
Quick Styles available under Styles group in Home Tab rely on the theme selection. Similarly, the fonts in Fonts dropdown and styles in Style Set dropdown (under Change Styles dropdown in Styles group) are determined based on a theme selection. 
1) Select File > New.
2) Select Equity Report under Installed Templates and Click Create. 
3) Now navigate to Page Layout Tab
4) Select Median Theme from Themes dropdown list. 
5) Navigate to Home Tab, Click Change Styles Dropdown menu
Notice the list of Fonts tailored for this particular theme. 
To summarize, when styles are used in a document it interacts with the Quick Style Sets and themes to provide professional looking documents. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Customize an existing theme using the following guidelines:
a. Open an existing document that has headings and few paragraphs
    of text content.
b. Select Opulent theme from Themes dropdown menu in Themes
    group.
c. Customize by changing the Theme Color to Verve, Heading fonts to Arial Narrow & Size 14,  Paragraph font to Antique Olive & Size 12.
d. Save the theme by specifying the file name as THEME_(YOURNAME)
e. Navigate to Themes dropdown (Notice the custom theme available
    in the dropdown) and apply this theme to the document created in
    the previous session. 

	2.
	Download word processor themes and use them in your document.
Download themes from http://themes4office.sourceforge.net/. Replace the custom theme applied in this session using Air Theme.  



ASSESSMENT
Answer the following

1. Explain the purpose of themes in word processing software.
2. Explain the procedure to customize a theme in word processing software.
3. Explain the procedure for downloading and applying themes. 

Fill in the blanks

1. _________________ are pre-defined designs that can make a document look attractive.
2. Themes option is available under ___________ tab.
3. List any five themes available in the word processing software. _________ , __________, _____________, _____________ & ___________.

[bookmark: _Toc348364319][bookmark: _Toc355269243]Session 6: Playing With Pictures
RELEVANT KNOWLEDGE

You have already learnt to insert pictures in a word processor document. You can customize the pictures by resizing and using special effects available within the word processing software. 
Modifying pictures and their appearance
Open a new document in word processor and insert a picture into the document.
Click on the picture. You will notice the image has a black border around it and at each corner and in the middle of each side are boxes.  A “Picture Tools” toolbar pops up with an additional Format tab on the menu bar (refer figure below). 
[image: ]
Word processing software includes support for limited photo formatting and editing. However, if you want to use advanced functions consider using photo editing software such as GIMP, Photoscape, Paint.NET, etc.  
Large pictures occupy more space in turn increasing the file size of the document. In such cases, you can reduce the size of the picture or compress them to save hard disk space. 
Compressing pictures
To compress a picture, do the following:
1) Select Format Tab. 
2) Select Compress Pictures under Adjust group.
[image: ]
3) Click Options… A dialog box with settings for compression appears
[image: ]
You can specify the settings here. For example, if the document that has pictures is intended to be sent over email, select E-Mail (96 ppi): minimize document size for sharing and Click Ok. Click Ok. 
Crop pictures
You can crop the picture to discard unwanted areas of a picture (sample below).
[image: ]
To crop the picture, 
1) Select Format tab. 
2) Select Crop tool under Size group. Use the crop cursor [image: ] to remove unwanted areas of the picture. 
Resize a picture
You can resize a picture to show the complete but smaller version of it.
To resize, drag the boxes at the corner of the picture until the desired size is reached. 
Alternatively, you can specify the size in height & width by specifying numeric value in the height [image: ]& width [image: ] text box in Size group. 
Note: Dragging the boxes in the middle of each side will only change the height or width dimensions (depending on which side you choose). To keep the picture’s height and width ratio in proper proportion, drag the boxes at the corner; both the height and width will simultaneously resize so that your picture stays perfectly proportioned. Also remember that the larger you re-size your picture, the more pixilated (grainy and blurry) it gets.
Improving clarity
In some cases, the picture may lack clarity due to excess brightness or contrast. 
· To modify the brightness of the picture, Select Format Tab. Select Brightness dropdown and select the value (percentage). 
· To modify the contrast of the picture, Select Format Tab. Select Contrast dropdown and select the value (percentage). 
For much accurate adjustment, do the following:
1) Select Brightness or Contrast dropdown.
2) Select Picture Correction Options.... 
3) Move the slider next to brightness and contrast to preview
4) Click Close once necessary modifications are made.
Applying special effects
At times, some illustrations look better when polished using special effects. Word processing software includes picture styles such as Shadow, Reflection, Glow, 3-D & other effects for enhancing pictures. 
To apply reflection effect, you need to do the following:
1) Select Picture Effects dropdown in Picture Styles group. 
2) Bring your cursor on Reflection > and select Tight Reflection, touching effect (example below).
[image: ]
Now apply other reflection effects. Practice by applying Shadow, Glow, 3-D & bevel effects to illustrations and observe the difference. 
You can apply different shapes to pictures. To apply a cloud shape to a picture, do the following:
1) Select Picture Shape dropdown in Picture Styles group. 
2) Select Cloud from the dropdown list. 
[image: ]
Now apply different shapes and observe the effects. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create a one page flyer for promoting a product or service (example: Tablet PC, Eye donation camp, etc.) using the following guidelines (sample below):


a. Page Size: A4
b. Include placeholders for pictures & text content (Similar to 
picture above)
c. Include relevant pictures
d. Apply special effects to the pictures.

	2.
	 Create a one page newsletter using the following guidelines:
a. Write an one page essay on (Choose one):
       1) Ozone depletion and its harmful effects.
       2) Pollution
       3) Importance of Time
       4) Social Service
       5) Nuclear Power
b. Include at least three relevant pictures.
c. Wrap the content around the pictures.



ASSESSMENT
Answer the following
1. Explain the procedure for applying different styles in word processing software. 
2. Explain the purpose of Word Wrapping.
3. List the various options available for Wrapping text. 
Fill in the blanks
1. To change the size of the picture use the _______ and _________ values available under _________ group in the ______ tab.
2. Compress Pictures is available under ______ group in ______ tab.
3. Examples of picture effects are __________,__________, ______________, _____________ & ___________.
4. Crop tool is available under ______ group in _________ tab.
5. Edit Wrap Points option is available under _______ drop down in ______ group under ________ tab.

[bookmark: _Toc348364320][bookmark: _Toc355269244]Session7:Insert And Format Screenshots In A Document
RELEVANT KNOWLEDGE
A screenshot is an image taken by the user to record what is displayed on the monitor of the computer. Screenshots are used for demonstrating a program or a problem associated with a program. For example, there are several screenshots included in this manual demonstrating various options available within the word processing software. 
You can take screenshots by using the Print Screen key and this option captures the entire screen that can be inserted as a picture in a document. 
To take a screenshot of the entire desktop, do the following:
1. Open a new word document. 
2. Press Print Screen Key on your keyboard. 
3. To paste the screenshot on the word document, press CTRL+V together on the document. Notice the entire screen is pasted into the document. 
[image: ]
Screenshot of word processing software
In some cases, you may need to insert portions of a screenshot instead of entire screen, in that case you can use the ALT + Print Screen Key combination. 
For example if you want to take the screenshot of only the computer properties, do the following:
1) Right-click My Computer.
2) Click Properties. Ensure the screen is the active window.
3) Press ALT + Print Screen on your keyboard.
4) Use CTRL+V to paste the screenshot in a document.
[image: ]
Screenshot of Computer System Properties
Notice only the active window is pasted in the document. 
You can further modify or crop the screenshot or apply effects to enhance the image using the word processing software. 
EXERCISE		
Perform the following activities till you are confident:
	S.No.
	Activities 

	1.
	Prepare short tutorials on the following topics: 
a. Using Notepad
b. Using WordPad
c. Using Paint
Use the following guidelines:
a. Create detailed step-by-step instructions with screenshots.
b. Crop screenshots to point out necessary areas of the software (For example, tools menu).




ASSESSMENT
Answer the following questions
1. Explain the purpose of screenshot option in word processing software.
2. Explain different procedures for capturing and inserting screenshots in a document.  
Fill in the blanks
1. _____________ shortcut key in the keyboard is used for taking screenshots. 
2. ________________ is used for taking screenshots of currently active window. 
[bookmark: _Toc348364321]



[bookmark: _Toc355269245]Session8:Create Text Boxes And Pull Quotes
RELEVANT KNOWLEDGE
A text box is used for placing a block of text in a document. Though a text box can be placed anywhere in a document, it is usually used for highlighting key points that are indicated within quotes( i.e. “”). 
A “pull quote” is a quotation or excerpt from an article highlighting or summarizing a key topic. It is typically used in journalism and publishing. For example, you might notice short-text such as a proverb or advertisement quoted in italics in the middle of a document or an attention grabbing text message in a newspaper (Samples below).
[image: ]
Advertisement (left) and Attention grab in a Newspaper (right)
To understand and work with pull quotes, do the following:
1) Create a new document
2) Type the following text displayed below:
	Teamwork
Teamwork refers to efforts made by individuals in a team who work together to achieve a common goal.


You can insert pull quotes using text boxes to annotate and make an article appear interesting by adding exciting facts. For example, you can use the text “TEAM, T- Together, E- Everyone, A- Achieves, M- More - Chambless.” to annotate with the topic mentioned above. 
To insert a textbox, you can either use the built-in text box gallery or draw a text box that suits your needs.
a. To use a text box from the built-in text box gallery
i. Click Text Box dropdown available under Text group in the Insert tab.
ii. Select Simple Text Box from the Text box dropdown. (See sample below).
[image: ]
iii. Replace the default text with the following in italics and within quotes.
“TEAM, T- Together, E- Everyone, A- Achieves, M- More - Chambless.”
iv. Resize the text box as required.
[image: ]
Notice the document containing text annotated through a sample pull quote. 
b. At times, the text box from built-in gallery may not suit your purpose. In such a case, you can draw a custom text box by doing the following:
i. Click Text Box dropdown available under Text group in the Insert tab.
[image: ]
ii. Click and drag to draw the text box.
iii. Now you can use the text box to fill content such as text or image. 
Customize text box
You can customize the appearance of the text box to make it look more attractive. To modify the text box, do the following:
1) Select by double-clicking on the text box.
2) Apply a text box style from Text Box Styles group in Format tab. For example, select Dashed Outline - Accent 3 from the Text Box Styles dropdown menu. 
[image: ]
3) Notice the Dashed Outline - Accent 3 applied to the text box. 
Now customize the text box further by applying different shape fills & shape outlines available in Text Box Styles group. 
You can also apply different shadow effects from Shadow Effects dropdown in Shadow Effects group. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create a one page article on the following topics (choose one):
a. Astronauts
b. Albert Einstein
c. Mahatma Gandhi
d. Success
e. Entrepreneur
f. Leadership

Insert text box to position quotes within the article.  Use the following quotes for inserting into relevant topic. 
a. That's one small step for a man, one giant leap for mankind.
—Neil Armstrong, 1969

b. E=mc². —Albert Einstein, 1905

c. "Live as if you were to die tomorrow. Learn as it you were to live forever", “We must become the change we want to see in the world.”, “Be the change that you want to see in the world.”, “Anger and intolerance are the enemies of correct understanding.”. – Mahatma Gandhi.

d. “The only place where success comes before work is in the dictionary.” - Vidal Sassoon

e. “My son is now an ‘entrepreneur’. That’s what you’re called when you don’t have a job.” - Ted Turner

f. A leader is a dealer in hope. —Napoleon Bonaparte. Education is the mother of leadership. —Wendell Willkie. The supreme quality of leadership is integrity. –Dwight Eisenhower. 




ASSESSMENT
Answer the following
1. Explain the purpose of text box option in Word processing software.
2. Explain the purpose of Pull Quote with an example. 
3. Explain different procedures for inserting text boxes in a document.  
Fill in the blanks
1. To work with text box you use the, _______ option available under _________ group in the _______ tab. 
2. Draw Text box option is available in ___________ dropdown under _____ group.


[bookmark: _Toc348364322][bookmark: _Toc355269246]Session9:Word Art And Other Special Effects
RELEVANT KNOWLEDGE
WordArt is a text-styling utility. It allows users to create stylized text with numerous "special effects" such as textures, outlines, etc and many other manipulations that are not available through the standard font formatting. 
You can add special effects to text such as Shadow, 3-D Rotation, etc. to make text visually attractive. 
To create a poster for Children’s day, use WordArt and do the following:
1) Open a new document
2) Select WordArt option in Text group under Insert tab. (figure below).
[image: ]
3) You can select from a variety of styles from the WordArt dropdown list. For example, select WordArt Style 16 from the dropdown list. A dialog box appears similar to the one below.
[image: ]
4) Replace the default text with “Children’s Day”. 
5) Click OK. You will see a result similar to the one below.
[image: ]
You can customize the text further by adding 3-D effects. For example, select 3-D Style 7 from 3-D Effects dropdown menu in Shadow Effects group. (result below).
[image: ]
Practice by applying different WordArt styles. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Apply WordArt to the titles created in the previous session. 

	2.
	Apply different shadow effects to the WordArt applied earlier. 



ASSESSMENT
Answer the following
1. Explain the procedures for using WordArt in a document.  
Fill in the blanks
1. ________ is a text-styling utility used for creating stylish texts.
2. ________ & ____________ are examples of special text effects.
3. WordArt option is available under _________ group in the _______ tab.

[bookmark: _Toc348364323][bookmark: _Toc355269247]Session10:Using SmartArt
RELEVANT KNOWLEDGE
SmartArt is a set of editable & formatted diagrams in word processing software that are used to create organizational charts, process diagrams, relationship diagrams, etc. 
When you want to present a flow chart, a good visual diagram can help you easily explain the flow or the steps involved. Word processing software have a feature called SmartArt using which, it is convenient and easy to create such diagrams. 
SmartArt categories
There are 115 preset SmartArt graphics layout templates in categories such as list, process, cycle, and hierarchy. For example, if you would like to create a diagram to represent a process flow, you can use the Process SmartArt Style. 
SmartArt has seven categories. These are
1. List – Use this style to present a listing. 
2. Process – Use this style to show steps in a process. 
3. Cycle - Use this style to show steps in a continuous process.
4. Hierarchy - Use this style to represent an organizational chart or decision tree diagrams.
5. Relationship - Use this style to represent relationships.
6. Matrix - Use this style to display how parts relate to a whole.
7. Pyramid- Use this style to display relationships with the largest component at the top or the bottom. 
Creating a SmartArt diagram
To work with SmartArt, do the following:
1) Open a new document in the Word processor.
2) To insert a SmartArt illustration, click on SmartArt option available under Illustrations group in the Insert tab. A dialog box with a list of SmartArt styles appears (shown below).
[image: ]
SmartArt dialog box
To represent a online shopping process flow, do the following:
a) Select Process (left pane).
b) Select Vertical Chevron List layout. 
c) Click OK.
When an instance of a SmartArt is inserted, a text pane appears next to it enabling the user to enter text that should appear in the SmartArt graphic. Each SmartArt graphic, based on its design, maps the text outline, onto the graphic.
1) Replace [Text] by following the text given below:
a. Step 1: Visit www.flipkart.com
b. Step 2: Select Products
c. Step 3: Compare Price & features
d. Step 4: Add to Shopping Cart
e. Step 5: Make payment
Notice the flow chart created looks similar to the one below. 
[image: ]
Example of online shopping process flow
Adding visual effects
If you want to enhance the visual effects, you can choose from the SmartArt Styles available in Design tab. To apply a style, double-click the SmartArt.
[image: ]
Select subtle effect from the SmartArt Styles dropdown list. Notice the effect applied to the SmartArt (figure below).
[image: ]
If you want to modify the SmartArt by adding colors, you can choose a color scheme from Change Colors dropdown in SmartArt Styles group. For example, select Colorful-Accent colors from the Change Colors dropdown menu. Notice the color scheme applied to the SmartArt (Figure below). 
[image: ]
Color Scheme applied to the SmartArt
Modifying the SmartArt content
If you want to add another step, you can use the Add Shape dropdown menu available in Create Graphic group under Design tab. 
If you want to switch the layout, you can use the Right to Left option in Create Graphic group. 
[image: ]
Create Graphic group
Use the Promote & Demote option in Create Graphic group to promote or demote levels in a list (for example, replace step 3 with step 2 and vice versa).
Now apply different styles available under SmartArt Styles group. 
EXERCISE		
Perform the following activities until you are confident:
	S.No.
	Activities 

	1.
	Create an organizational chart of school administration using SmartArt.

	2.
	Create a process chart for Life Cycle of a butterfly/ silk moth using SmartArt.

	3. 
	Create a Nutritional Food Chart.



ASSESSMENT
Answer the following
1. Explain the purpose of SmartArt in word processing software.
2. Explain the procedure to insert a SmartArt in a document. 
3. Explain the procedure to apply different SmartArt styles to a SmartArt graphic.

Fill in the blanks
1. __________ is a feature that can be used to create organizational charts, process diagrams, relationship diagrams, etc.
2. SmartArt categories include ______, _______, _______, ______, _________, _______ & ________. 
3. Change Colors dropdown is available in _____________ group under ____________ tab.


[bookmark: _Toc348364324][bookmark: _Toc355269248]Session11:Controlling Text Flow
RELEVANT KNOWLEDGE
When you read newspapers or magazines, you might have noticed text content span across different pages. When entering text there must be some way wherein the text flows from one text box to another on a different page. 
[image: ]
You might have noticed that the first five to six lines of a news item may be present on the main page and rest of the news content continue several pages away. Have you ever thought - how do the editors control the content and its flow across pages? 
Editors use special procedures to control text that can span across multiple pages through a feature built-in within the word processing software.
Text flow is a word processing feature that can help in controlling text flowing across multiple pages. To understand text flow and how it operates, do the following: 
1) Open a new document
2) Insert couple of text boxes using the Draw Text Box option to include roughly four to five lines of text content (Height about 1 inches and width about 1 inch, sample below) across two pages.
[image: ]

3) By default, text boxes move along with the content within the document making it difficult to work with. So, to make the text box fixed in a particular position, double-click the text box. 
4) Select Format tab.
5) Select More Layout Options… in Text Wrapping dropdown under Arrange group. A Advanced Layout window similar to the one below appears. 
[image: ]
6) Uncheck Move object with text under Options.
7) Click OK. Now the text box is fixed in its position and will not move when text is added to the document. Repeat the procedure for the second text box. 
8) You need to establish a link between the two text boxes for the text to flow between the two boxes. To establish the link, do the following:
a. Select the first text box. 
b. Select Format tab.
c. Select Create Link[image: ] in Text group. Notice the shape of the cursor changes to a straight pitcher with a down arrow on it.
d. Now place the pitcher cursor over the second text box (Notice the straight pitcher cursor now changed to tilted pitcher) and click. This will create the link between the first box and the second box.
9) Enter the following content in the first text box:
	Importance of Soft Skills
Soft skills are often described by using terms often associated with personality traits, such as:
· Optimism
· Common sense
· Responsibility
· A sense of humour
· Honesty

These are also abilities that can be practiced (but require the individual to genuinely like other people) such as:
· Empathy (sensitivity to others views/feelings)
· Teamwork
· Leadership
· Communication
· Good manners
· Negotiation
· Sociability
· Ability to teach.

It's often said that qualifications and expertise (often called “hard skills”) will get you through an interview but you need soft skills to get (and keep) the job. Many people often refer to 'soft skills' as 'people skills' or 'emotional intelligence'. Hard skills are the technical abilities required to do a job or perform a task: essentially they are acquired through training and education programs.
Some studies have shown that a person's ability to manage his or herself and relate to other people-matters twice as much as intelligence or technical skills in job success.
Results of recent studies on the importance of soft skills indicated that the single most important soft skill for a job candidate to possess was interpersonal skills, followed by written or verbal communication skills and the ability to work under pressure.
The work environment is constantly changing due to technology, customer-driven markets, an information-based economy and globalization. These factors impact on the structure of the workplace and lead to an increased reliance on, and demand for, soft skills.
Soft skills are not a replacement for hard/technical-skills. They are, in many instances, complementary, and serve to unlock the potential for highly effective performance in people qualified with the requisite hard skill.


Notice the text continues to fill in the second text box automatically. You can also link multiple text boxes using the above mentioned procedure. 
Similarly, to remove the link between text boxes, do the following:
1) Select the text box
2) Click Format tab 
3) Select Break Link[image: ]option available under Text group.
[image: ]
EXERCISE		
Perform the following activities till you are confident:
	S.No.
	Activities 

	1.
	Design a two page article using your own words on one of the following topics:
      a. Air Pollution
      b. Discipline
      c. Child Labour
      d. Online Advertisement (website)
      e. Electronic Newsletter
      f. Email etiquettes
      g. Stress Management
      h. Resume writing service
      i. Job / Employment Portals
      j. Interview Preparation
Use the following guidelines:
a. Create text boxes on both the sides and link the text boxes.
b. Fill the text boxes with continuous content such as advertisement samples or quotes relevant to the topic. 




ASSESSMENT
Answer the following
1. Explain the purpose of text flow.
2. Explain the procedure to create link between three text boxes.
Fill in the blanks
1. Create Link option is available under __________ group in ________ tab.
2. Break Link option is available under __________ group in _______ tab.
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